Teams doesn’t update/migrate…just sits there

We have renamed Post Grid plugin to Post Grid Combo
Ticket for: Team Showcase
0
Teams doesn't update/migrate...just sits there 1
James
Feb 17, 2020 10:29 AM 1 Answers
Member Since Feb 2020
Subscribed Subscribe Not subscribe
Flag(0)

Hello,

The new update to the Teams plugin asks you to migrate, but it just sits there for hours on the screen saying pending. Nothing ever happens.

2 Subscribers
Teams doesn't update/migrate...just sits there 1
Teams doesn't update/migrate...just sits there 3
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
Teams doesn't update/migrate...just sits there 4
PickPlugins
Feb 18, 2020
Flag(0)

Welcome to our forum.

Migration process will continue on background, have you checked the page by refreshing? once the update completed you will see the menu removed and you won't access to the page.

Let me know if you have any issues.

Regards

Teams doesn't update/migrate...just sits there 5
James
- Feb 20, 2020 06:38 AM
Flag (0)
0

Sadly that is the only thing I cannot do. That isn't my call and it would hit a brick wall if I asked (always the same answer). I disabled the plugin for now and built a somewhat replica of the list of names/faces as a WordPress thumbnail gallery. It doesn't look as nice, but it gets the job done minus one more plugin loaded into the system. If a solution happens to pop up with an "ah hah!" moment, then we may come back to this, but for now, it solved the "now" issue at least.

Teams doesn't update/migrate...just sits there 6
PickPlugins
- Feb 19, 2020 12:38 PM
Flag (0)
0

Hope i can help you, if you please send me temporary admin access to your site, i will take a look. Regards

Teams doesn't update/migrate...just sits there 5
James
- Feb 19, 2020 12:37 AM
Flag (0)
1

Update again again (trying to provide as much intel for you to work with):
Decided, there is only so many users in there to work with. Why not upgrade again and manually look at all the entries. I was wrong again, there is 13 not 10 (it just showed 10 as being "completed" in the updated migration screen). I just think the whole migration process had a "tilt" moment.

However, I upgraded the plugin again, and then look at the members screen and saw all 13 were there, but the last three were missing their images, titles and custom link. So I edited each one to complete them. Nothing showed still on the page that has the shortcode, so then I looked at all the other settings. Everything seemed fine. So I added a group, and then assigned all 13 one at a time to that group, and choose that group under the team settings. Still, no thumbnails or data is being displayed on the page that has the shortcode. I played around with the settings some more and then decided to give up again and revert back to the older version and have left it since. If I can't fix it by the end of the week, I'll just fine another plugin to fulfill the simple purpose it is being used for (a single thumbnail list of team members, names and titles, one a single page).

3+ more comments. Sign in to Reply
Replying as Submit