Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
Since updating to version 1.5.19 I get an error message 1
Anonymous
Apr 16, 2021 05:31 PM 1 Answers
Member Since Jan 1970
Unsolved Solved Mark as Solved Mark as Unsolved
Subscribed Subscribe Not subscribe
Flag(0)

Good morning,
I just updated to breadcrumbs 1.5.19 and the new wordpress build 5.7.1 and I now get an error message in the admin dashboard:

constant post_grid_plugin_url - assumed 'post_grid_plugin_url' (this will throw an Error in a future version of PHP) in /code/wp-content/plugins/breadcrumb/breadcrumb.php on line 76

Is there a way to eliminate this conflict? The line in question is:

wp_register_script('jquery.lazy', post_grid_plugin_url.'assets/admin/js/jquery.lazy.js', array('jquery'));

0 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
Since updating to version 1.5.19 I get an error message 2
PickPlugins
Apr 18, 2021
Flag(0)

Welcome to our forum.
I have already fixed and updated plugin, please try latest version and let me know the result.

Sign in to Reply
Replying as Submit