Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
Projects not working 1
jason2
Sep 20, 2017 08:59 PM 6 Answers General
Member Since Sep 2017
Subscribed Subscribe Not subscribe
Flag(0)

I was using your free plugin and upgraded to the paid version.  I had 4 grids made querying projects and it was working fine.  After the upgrade my page will not load and give me a gateway error.  I still works for pages and posts but no projects.

2 Subscribers
Projects not working 1
Projects not working 3
Submit Answer
Please login to submit answer.
6 Answers
Sort By:
Best Answer
0
Projects not working 4
jason2
Sep 21, 2017
Flag(0)
Private
Answer is private, only admins or its author or questioner can read.
Replying as Submit
Best Answer
0
Projects not working 4
jason2
Sep 21, 2017
Flag(0)
Private
Answer is private, only admins or its author or questioner can read.
Replying as Submit
Best Answer
0
Projects not working 4
jason2
Sep 20, 2017
Flag(0)
Private
Answer is private, only admins or its author or questioner can read.
Replying as Submit
Best Answer
0
Projects not working 4
jason2
Sep 20, 2017
Flag(0)
Private
Answer is private, only admins or its author or questioner can read.
Replying as Submit
Best Answer
0
Projects not working 4
jason2
Sep 20, 2017
Flag(0)
Private
Answer is private, only admins or its author or questioner can read.
Replying as Submit
Best Answer
0
Projects not working 9
PickPlugins
Sep 20, 2017
Flag(0)

Welcome to our forum.

Can you please send me your link?

You probably use post grid shortcode inside post content that displaying on the grid, please try exclude the post id in which post/page you are display,

If you do not exclude the current post id it will cause infinite loop result will site error.

If you send me a temporary admin access i can check the issue.

Regards

Sign in to Reply
Replying as Submit