Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: Post Grid
0
admin57
Mar 05, 2019 04:12 PM 1 Answers
Member Since Mar 2019
Subscribed Subscribe Not subscribe
Flag(0)

Hi, I've just purchased and downloaded the Starter version of Post Grid. It seems to install fine, but when I try to activate it, I get the error message "The plugin does not have a valid header".

Please advise.

Kind regards,

Julia

1 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
admin57
Mar 05, 2019
Flag(0)

Hi, actually I resolved the problem by deactivating all other plugins and trying again.

 

Regards,

 

Julia

PickPlugins
- Mar 06, 2019 09:38 AM
Flag (0)
0

Glad to know that, you probably try install plugin by uploading wrong .zip file. please let me know if you any help needed.

Regards

Sign in to Reply
Replying as Submit