Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: Post Grid
0
Mark Donnell
May 05, 2019 08:30 PM 1 Answers
Member Since May 2019
Subscribed Subscribe Not subscribe
Flag(0)

I updated plug-ins on our site, and the post-grid layout is now hosed. Proportional size of image in grid changed, but more critically is that the associated text is now single-character-per-line vertically stacked.

(I have not worked with your post_grid before, and the original implementor is not available)

I did see the request to update at the top of the wordpress page editor after updating, and selected it - resulted in a "...not authorized..." message similar to one mentioned in another ticket. Now that message no longer shows up.

I tried viewing incognito, and in another browser to see if it was a caching issue.

I looked thru the post_grid settings, and experimented with the Layout Settings (height, width, etc) with no impact. In doing so, I updated the post_grid and the page a number of times.

See the "Upcoming Events" on the bottom right of https://napfs.club, and in the right of the below image, with the vertically stacked text below the image. https://imgur.com/a/VHfx1VM

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
May 05, 2019
Flag(0)

Welcome to our forum.

I just inspected your site, can see the custom CSS added by you causes the issue.

View post on imgur.com

Regards

PickPlugins
- May 06, 2019 08:10 AM
Flag (0)
0

I am not sure, probably was a cache issue. i hope you got solved the issue.
If you love our plugin and support please submit us five-star reviews on plugin page https://wordpress.org/support/plugin/post-grid/reviews/
Regards

Mark Donnell
- May 06, 2019 01:32 AM
Flag (0)
0

Thanks! That's the clue I needed. Wonder why it broke with the update but worked before?

Sign in to Reply
Replying as Submit