Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
Mitch
May 21, 2016 05:21 AM 1 Answers General
Member Since May 2016
Subscribed Subscribe Not subscribe
Flag(0)

I installed Post Grid Pro configured and checked out if there was any problems with SSL Icon not showing and when checked Got this result from
https://www.whynopadlock.com/check.php

Insecure URL: http://www.webcontentdatabases.com/
Found in: https://www.webcontentdatabases.com/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=feefa2411f3479fd2fd17ab46c9404c1
 Insecure URL: http://www.webcontentdatabases.com/
Found in: https://www.webcontentdatabases.com/wp-content/plugins/post-grid/assets/frontend/css/owl.theme.css?ver=feefa2411f3479fd2fd17ab46c9404c1

How can I fix this
thanks
Mitch

0 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
May 21, 2016
Flag(0)

Welcome to our forum,
 
The url you mentioned is style.css file, i am not sure its possible to access through .css file
(i am not a security expert) i need to talk one of my security expert friend then i will let you know the fix.
 
Regards

Flag (0)
0

Thank You

Sign in to Reply
Replying as Submit