Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
office22
Dec 31, 2018 11:35 AM 1 Answers General
Member Since Dec 2018
Subscribed Subscribe Not subscribe
Flag(0)

Hi

I downloaded the free version of 'post grid' and set it up. I wanted to extra formatting options, so I went ahead and purchased it. When I downloaded and installed the purchased version, WordPress complained that the folder already exists, so I deleted the old 'free' plugin and installed the paid version.

I now can't get the paid version working. It just says 'no posts found'. It is set up exactly as the free version was, but it is not finding any posts.

I tried deleting the grid I had made on the free version and creating a new post grid on the paid version. Still no posts found.

I feel that I must be missing something obvious?

Thanks

Phil

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
Dec 31, 2018
Flag(0)

Welcome to our forum.

I hope you already have answered via email support. let me know if you have more query.

 

Regards

PickPlugins
- Jan 30, 2019 06:39 PM
Flag (0)
0

To change any style of elements on gird please go layout editor and add your own CSS,

Regards

Chris
- Jan 30, 2019 12:30 AM
Flag (0)
0

Is this because of the wrong version installed?
Also, how do we change the fonts of the summaries that show up under the images?

Thank you.

PickPlugins
- Jan 29, 2019 11:46 PM
Flag (0)
0

Just reinstall the pro version, i can see the post is now showing via post grid. here is have created a draft page http://cxr.social/?page_id=40084&preview=true you delete it after solve the issue.

Please see the screenshot here https://imgur.com/a/zW8olNn
Regards

11+ more comments. Sign in to Reply
Replying as Submit