Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: Post Grid
0
Jack
May 04, 2019 05:12 PM 1 Answers
Member Since May 2019
Subscribed Subscribe Not subscribe
Flag(0)

After the update to the new version of this plugin - "post grid", it starts to conflict with icons from "Elementor" plugin. I hope you'll fix this issue. If you can't then, please, indicate the solution.

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
May 04, 2019
Flag(0)

Welcome to our forum.

Please send me some screenshot about your issue so i can troubleshoot with Elementor, or send me the page link where it causes the issue.

Regards

PickPlugins
- May 04, 2019 10:52 PM
Flag (0)
0

in case you need urgent solution, you can still downgrade the plugin version by manually download from here
https://wordpress.org/plugins/post-grid/advanced/

Sign in to Reply
Replying as Submit