Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
recordarehviver
Feb 01, 2017 12:29 AM 3 Answers General
Member Since Jan 2017
Subscribed Subscribe Not subscribe
Flag(0)

After installing Accordions, my media library stopped loading. When trying to upload a file, the system says an error occurred (the file is uploaded, but nothing shows and the page never stops loading).

I've deactivated every plugin and found out Accordions is the one causing the problem/conflict. I'm using the latest free version.

Thanks!

3 Subscribers
Submit Answer
Please login to submit answer.
3 Answers
Sort By:
Best Answer
0
Edward
Mar 17, 2017
Flag(0)

It was bad file stored in browser cache. clearing cache fixed it.

Sign in to Reply
Replying as Submit
Best Answer
0
Edward
Mar 17, 2017
Flag(0)

Having same problem.  I tried re-downloading plugin and reinstall but no luck.

Sign in to Reply
Replying as Submit
Best Answer
0
PickPlugins
Feb 01, 2017
Flag(0)

Welcome to our forum.

Thanks for the report issue, can you please try any other theme(default themes) and let me know the result.

Regards

PickPlugins
- Feb 02, 2017 10:19 AM
Flag (0)
0

Glad to see that issue solved.

Regards

recordarehviver
- Feb 02, 2017 03:00 AM
Flag (0)
0

I've figured out the problem, it was a corrupted file. Thanks for your help!

PickPlugins
- Feb 02, 2017 01:19 AM
Flag (0)
0

I have tested plugin for this issue, its seems working fine for media upload. if possible please send me your admin access i will check the issue.

Regards

1+ more comments. Sign in to Reply
Replying as Submit