Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: Post Grid
0
zithanim
May 23, 2019 06:43 PM 1 Answers
Member Since Feb 2019
Subscribed Subscribe Not subscribe
Flag(0)

Hi!
I'm using your post grid plugin and I wanted to change the word limit on the excerpt but when I do that it adds a 'Read more' to the end if the excerpt is shorter than the chosen word limit..

How can I remove that? 🙂
I didn't choose the one with a read more at the end and I also tried to remove it and add a new one..

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
1
PickPlugins
May 23, 2019
Flag(0)

Welcome to our forum.

You might haven’t check out the layout editor. i am not sure which element you are using on layout editor? if you are using “Excerpt with Read more” element you can use empty space for read more text to hide it, otherwise, if you are using “Read more” just remove it from layout editor. please see the screenshot

View post on imgur.com

View post on imgur.com

Regards

PickPlugins
- May 26, 2019 03:29 PM
Flag (0)
0

Hi, Please see the screenshot, read more is come with excerpt text. but read more link text is empty which is come from our plugin. do you use any custom excerpt plugin that might add this text with excerpt?
https://imgur.com/zfoDDUc

Regards

PickPlugins
- May 26, 2019 03:19 PM
Flag (0)
0

Let me check your admin.

Regards

zithanim
- May 24, 2019 06:01 PM
Flag (0)
0

I tried this but it still shows read more on the ones with a shorter text 🙁

Sign in to Reply
Replying as Submit