Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
Kim
Jul 23, 2016 10:21 PM 2 Answers General
Member Since Jun 2016
Subscribed Subscribe Not subscribe
Flag(0)

I think I didn’t ask my original question correctly, so I started a new thread.
What I want to do is have [...] appear AFTER my excerpt NOT after the read more text. Right now you see the excerpt with the last word and nothing else and then I have the read more. I don't like the excerpt text ending after a word without the ... after it. For example, here's the excerpt from one of my posts the way it appears:

 
Hot Spinach Artichoke Dip
July 21, 2016
I remember years ago when I first tried this dip. The place I worked at had a Christmas party, sort of a potluck, and one of my co-workers made an
Continue Reading >>

See there's nothing after the word "an". I want the [...] to appear there. Is there a way to do that with this plugin? It just looks weird like this and I'd like to fix it.

0 Subscribers
Submit Answer
Please login to submit answer.
2 Answers
Sort By:
Best Answer
0
Kim
Jul 25, 2016
Flag(0)

Thanks, I will try this myself 🙂

Flag (0)
0

Please check the 2nd answer of “PickPlugins” on link above. Otherwise please send me your admin access i will do that for you. Regards

Flag (0)
0

Hi can you please share the CSS code for that ? 🙂

Flag (0)
0

here i have posted a solution like you are looking for
https://wordpress.org/support/topic/adding-text-ellipsis

Regards

3+ more comments. Sign in to Reply
Replying as Submit
Best Answer
0
PickPlugins
Jul 23, 2016
Flag(0)

Welcome to our forum,
Sorry to say Excerpt still doesn’t has the feature for custom read more text,
you can mix both excerpt & read more and add css to display inline to fix this issue,
 
If you can’t do your self please send me admin access i will do for you.
 
Regards

Sign in to Reply
Replying as Submit