We have renamed Post Grid plugin to Post Grid Combohttps://pickplugins.com/rebranding-of-our-post-grid-plugin/

User Profile required update

We have renamed Post Grid plugin to Post Grid Combo
Ticket for: User Profile
0
User Profile required update 1
felicia little
Jan 09, 2019 08:02 PM 1 Answers
Member Since Jan 2019
Subscribed Subscribe Not subscribe
Flag(0)

I get the message: You need to update data to synchronize with Latest version Update now
I click the "Update" button but the update is not performed. the button perpetually reads "Updating..."

2 Subscribers
User Profile required update 1
User Profile required update 3
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
User Profile required update 4
PickPlugins
Jan 09, 2019
Flag(0)

Welcome to our forum.

This message will show only one time if you come from old version or the first time, once you have done for the first time, it will not show anymore.

Regards

Sign in to Reply
Replying as Submit