Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
mdeotti
Jan 28, 2017 01:46 AM 1 Answers General
Member Since Jan 2017
Subscribed Subscribe Not subscribe
Flag(0)

I'm using free version 2.0.18 and the plugin generated 61 pages of pagination on with my frontpage layout even with the option Pagination market to "No".

The problem is that it is causing SEO problems because those pages are unreachable (since there are no pagination links).

The URL of the pages look like that: http://www.mydomain.com.br/page/10/ (61 of these)

How can I exclude these pages and prevent it from being automatically generated?

PS: I do use pagination on other pages so I can't turn it off on my website.

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
Jan 28, 2017
Flag(0)

Welcome to our forum.

Can you please send me your link ?

i guess something missing on query post or conflict with 3rd party plugin.

Can you please deactivate other plugin one by one and see whats happening.

 

Regards

Sign in to Reply
Replying as Submit