Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: Post Grid
0
Ioannis Angelopoulos
Apr 01, 2019 07:38 PM 1 Answers
Member Since Apr 2019
Subscribed Subscribe Not subscribe
Flag(0)

I have implemented Post grid for archive page as per instructions in the following URL: https://www.pickplugins.com/documentation/post-grid/faq/post-grid-for-archive-page/
Analytically inside archive.php I have entered the code:

if(ICL_LANGUAGE_CODE=='en'){
echo do_shortcode("[post_grid id='7107']");
}elseif(ICL_LANGUAGE_CODE=='el'){
echo do_shortcode("[post_grid id='7107']");
}

Now I am trying to see all posts based on a specific tag displayed with post grid:
http://ariston.attempt-digital.com/tag/lifenet-health/
The products are returned in grid format but pagination appears below and if you click second page button or next ( http://ariston.attempt-digital.com/tag/lifenet-health/page/2/ )
then no page exists and 404 is returned!

Additionally if you enable LOAD MORE pagination style, then other products are loaded that have nothing to do with the specific tag!

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
Apr 01, 2019
Flag(0)

Welcome to our forum.

Not sure which version you are using, this feature only available in the premium version, can you please tell me which version are you using?

Regards

PickPlugins
- Apr 08, 2019 10:18 AM
Flag (0)
0

Greetings from PickPlugins
It seems working now after changing the value

Reading > Blog pages show at most

http://ariston.attempt-digital.com/tag/lifenet-health/page/2/

Regards

PickPlugins
- Apr 07, 2019 10:02 PM
Flag (0)
0

I was trying to login your admin but it's showing me 404 error
http://ariston.attempt-digital.com/wp-login.php

Regards

Ioannis Angelopoulos
- Apr 06, 2019 04:31 PM
Flag (0)
0

I excluded language filter and (of course) the problem remains. ( I assume that was to be expected – I cannot see how an if-statement can change the internal plugin functionality)

Why don't you log into the system and see what is happening and try to debug the problem yourself??? You have the admin credentials.

10+ more comments. Sign in to Reply
Replying as Submit