Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: Post Grid
0
Anonymous
Jul 14, 2020 05:00 AM 1 Answers
Member Since Jan 1970
Unsolved Solved Mark as Solved Mark as Unsolved
Subscribed Subscribe Not subscribe
Flag(0)

I want the Media Source for my post's display to be the thumbnail of the Youtube video that is in my post. This is not working at the moment. I watched the documentation video from youtube(https://www.youtube.com/watch?v=Zm5vD15yvNM), however this was video is out of date and the only media source options I have are Featured Image, First Images from Content, and Empty thumbnail, even though I have Post Grid Pro and your video has a large amount of options.

Why is the option for a Youtube thumbnail not in Media Sources? Why is this not working?

0 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
Jul 15, 2020
Flag(0)

Welcome to our forum.

I guess you are working with free version, this feature only available in pro version of post grid.

Regards

Joseph Hanna
- Jul 25, 2020 01:57 AM
Flag (0)
0

That was my problem, I was using the old layout editor. Thank you for your help!

PickPlugins
- Jul 25, 2020 12:24 AM
Flag (0)
1

You probably using older layout editor, please sue new layout editor, please see the screenshot.
https://imgur.com/kaSFqRa
https://imgur.com/X6XXKFM
https://imgur.com/Y40LaW2

Let me know the update

Joseph Hanna
- Jul 24, 2020 04:01 AM
Flag (0)
0

Hello,
I have the pro version and it is installed and activated, yet this still isn't working. Are there any other options?

Sign in to Reply
Replying as Submit