Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
Kim
Jul 16, 2016 10:14 AM 2 Answers General
Member Since Jun 2016
Subscribed Subscribe Not subscribe
Flag(0)
  1. I've tried putting text-decoration:bold; to the read more in the layout editor, but my read more still won't bold. How can I make it bold?
  2. How can put the dot dot dot (...) at the end of my excerpts?

Thanks much!

0 Subscribers
Submit Answer
Please login to submit answer.
2 Answers
Sort By:
Best Answer
0
PickPlugins
Jul 20, 2016
Flag(0)

Welcome to our forum,
#1, its should be font-weight: bold; to make bold text.

font-weight: bold;

 
#. Custom read more text only available in “Read more” item , if you can’t see it please re-add , (remove older and then again add “Read more”)

View post on imgur.com


you will see input fields for Read more text
 
Regards

Flag (0)
0

I think I didn’t ask the question correctly. I actually need the […] after the EXCERPT text NOT after the read more text. Is there a way to do that? Here’s a link to one of my blog pages and you’ll see what I mean. http://kimmcdougal.com/blog/recipes/

Flag (0)
0

I’m sorry I think I confused you. I need the […] after the excerpt text but NOT after the read more text. Is there a way to do that? Here’s a link to my blog page and you’ll see what I mean. http://kimmcdougal.com/blog/recipes/

Sign in to Reply
Replying as Submit
Best Answer
0
Kim
Jul 20, 2016
Flag(0)

Does anyone have an answer to my question #2? I still haven’t figured out how to add {…} to end of my excerpts. Thanks!

Sign in to Reply
Replying as Submit