Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
rab
Jun 14, 2017 11:07 AM 1 Answers General
Member Since Jun 2017
Subscribed Subscribe Not subscribe
Flag(0)

the same was showing earlier

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
Jun 14, 2017
Flag(0)

Welcome to our forum.

Please see the attachment, script tag is injected by  <p> unwanted paragraph tag, cause the issue,

Please add following code into your theme functions.php file to fix the issue.

remove_filter( 'the_content', 'wpautop' );

 

Regards

 

eemeli
- Jun 15, 2017 03:11 PM
Flag (0)
0

Hello,

Yes the issue seemed to be there. I switched the "Hide out of stock items" from "No" to "No check" and that seemed to work, now the products are visible. It is strange, because in my logic "not hiding out of stock items" would "show the items". Anyway, it works now so that is what matters. Thank you very much!

PickPlugins
- Jun 14, 2017 11:13 PM
Flag (0)
0

Hi @eemeli

have you checked the new options added earlier version, please see the screenshot.
http://imgur.com/a/BhhOn

Regards

eemeli
- Jun 14, 2017 03:02 PM
Flag (0)
0

I have a similar problem. After the recent updates (I am not sure which updates were done) the WCPS slider on the page does not show products, only "No Product to Slide" text. https://www.suomenkoulupalvelu.fi, the WCPS slider is at the bottom of the page under "Suosituimmat tuotteet".

I tried the remove_filter above, but it didn't seem to work. In the past, the slider has shown all featured products.

Thank you very much for all help.

Sign in to Reply
Replying as Submit